Support of .NET 4.7.2

Not familiar with licensing? Need help in installing LightningChart Ultimate SDK? User's manual is missing? Post general questions here.

Moderator: Arction_LasseP

Post Reply
Igor
Posts: 67
Joined: Mon Sep 28, 2015 1:14 pm

Support of .NET 4.7.2

Post by Igor » Thu Aug 30, 2018 9:26 am

Hi,

we are planning to retarget our applications from .NET 4.6.2 to 4.7.2.
Is Microsoft .NET Framework 4.7.2 supported by the lightning chart?

Thank you very much
Igor

ArctionKestutis
Posts: 369
Joined: Mon Mar 14, 2016 9:22 am

Re: Support of .NET 4.7.2

Post by ArctionKestutis » Fri Aug 31, 2018 11:03 am

Hi,

In theory should not be any issues with .NET 4.7.2 from LightningChart perspective. We not aware about any problems, although we did not test very carefully. Only slight concern about per monitors DPI awareness interpretation. Those tend to change with almost each version of .NET and Windows update. LCU are not following those trends very carefully.

All the best.

Post Reply