Remote desktop problems

A forum dedicated to WPF version of LightningChart Ultimate.

Moderator: Arction_LasseP

kelly
Posts: 2
Joined: Tue Aug 04, 2020 2:22 am

Remote desktop problems

Post by kelly » Tue Aug 04, 2020 7:01 am

Hi,

problem occurred while testing the demo program.

Crash when connecting a remote desktop from a laptop while the demo program is running
ChartException.PNG
ChartException.PNG (42.1 KiB) Viewed 723 times

other way..

graphic card hardware id : PCI\VEN_10DE&DEV_1380&SUBSYS_288A19DA&REV_A2

ChartRenderOptions -> RemoteDesktopVenderId = 1380

ChartRenderOptions -> RemoteDesktopVenderId = 4318(10DE)

ChartRenderOptions -> RemoteDesktopVenderId = 6618(19DA)

I don't know what value to put, and after testing all three, the symptoms are the same.

Test results same symptoms.


Your help will be appreciated.

Thanks.

Arction_LasseP
Posts: 105
Joined: Wed Mar 27, 2019 1:05 pm

Re: Remote desktop problems

Post by Arction_LasseP » Wed Aug 05, 2020 10:51 am

Hello,

Remote desktop connection should work by default without need of changing ChartRenderOptions. We don't think changing RemoteDesktopVenderId will help in this case as in our experience this has never been the case in previous remote desktop issues. We recommend leaving it to the default setting.

What LightningChart version you are using (9.0 or 9.1.1)?
We fixed various Remote Desktop bugs in our latest release (LightningChart version 9.1.1), so in case you are still using 9.0, updating to the newest version might fix the issue.

We tried to reproduce this but couldn't do it. Therefore, we are most likely going to need more information about this. Mainly, exact steps to reproduce the crash. Also does it happen when you have an example open in InteractiveExamples application. If so, does it happen with every example or just some specific ones?
You can sent the information to our support e-mail (support@arction.com).

Best regards,
Lasse

kelly
Posts: 2
Joined: Tue Aug 04, 2020 2:22 am

Re: Remote desktop problems

Post by kelly » Fri Aug 07, 2020 8:58 am

Thank you for answer.

get solved after 9.1.1 version installation.